Symptom
Customer reported that e-mail is not received to candidate gmail account.
Environment
SAP Successfactors Onboarding 1.0
Reproducing the Issue
New Hires in Onboarding are not receiving emails from Onboarding application.
Cause
- The account name used to send emails in Onboarding does not contain a valid e-mail domain, such as noreply.com;
- Emails will not be delivered because Google does not accept emails from dummy domains.
Resolution
-
Go to Onboarding SuperAdmin;
-
Update the key MailMessenger with a valid e-mail address.
Please find below example list of valid domains addresses for Onboarding:
- DC2 - noreply@sapsf.eu;
- DC12 – noreply@successfactors.eu;
- DC15 – noreply@sapsf.cn
- Other locations (DC4, 8, 10, 17, 18, 19 and 40) – noreply@sapsf.com
Note: You may use any valid domain you wish the above are examples of what we use.
Keywords
Notification issue, gmail, Onboarding, Emails, invalid, e-mail, address , KBA , LOD-SF-OBD , Onboarding , LOD-SF-OBD-EML , Emails and Notifications , Problem
Product
SAP SuccessFactors Onboarding