Symptom
When you open the Marketing Attributes facet of an account or a contact the Add button is not available.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Select the Accounts or Contacts work center view.
- Open an account or a contact.
- Navigate to the Marketing Attributes facet.
No Add button is available in the upper right corner.
Cause
This is expected system behaviour.
Resolution
Click on the Edit button in the bottom right corner to make the Add button available.
Keywords
Marketing Attributes, Account, Contact, Add, Edit , KBA , LOD-CRM-ACC , Account , LOD-CRM-CON , Contact , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions