Symptom
Manage Duplicate candidate is not available under Admin Center
Environment
All DC
Reproducing the Issue
1) Access the Instance
2) Go to Admin Center
3) Search for the "Manage Duplicate Candidate" option.
Cause
Either the Permission is not granted for the user
or "Enable Merge Duplicate Candidate Profiles" is not enabled in Provisioning.
Resolution
Check the whether the user has the "Manage duplicate Candidate" Permission in RBP under Manage Recruiting.
If User has the Permission and still the option is not visible under admin center raise an support ticket or contact the Implementation Partner to Enable the provisioning switch "Enable Merge Duplicate Candidate Profiles"
Keywords
Manage Duplicate Candidate , KBA , LOD-SF-RCM-ADM , Admin Center, RBP, Permissions and Settings , Problem