Symptom
Organizer/Owner field is unable to be imported when migrating Visits via Data Workbench,
Environment
CLOUD FOR CUSTOMER
Reproducing the Issue
1. Go to Data Workbench work center
2. Select Import
3. Select Object Visits
4. Select Download Metadata
5. Add visit information to the CSV template and Select Next
6. Select Browse to select the CSV template
7. Select Upload
8. Confirm field mappings
9. Select Import
Then Go to Visits work center and search for imported visit, Orgnizer/Owner field is empty while OrganizerPartyID/OwnerPartyID is maintained in Data Workbench template.
Cause
The reason might be that the parter ID is not avaliable in system. Currently system will not throw error message if the party IDs are not maintained/avaliable in system.
Resolution
Please upload party with the existing party internal ID (business partner ID)
Keywords
Data Workbench, Visit Migration, Party ID , KBA , LOD-CRM-ACT-VST , Visit Planning , How To