SAP Knowledge Base Article - Public

2597160 - Contact Data Under Involved Parties of Registered Products for Custom Parties

Symptom

Display of contact data under Involved Parties of Registered Products for custom parties.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

You have already created a custom party ABC, activated and assigned it to a registered product (ABC represents the name of the custom party).

  1. Go to the Products work centre.
  2. Select the Registered Products view.
  3. Open a random registered product.
  4. Select the Involved Parties facet.

Here you can see that for the custom party contact data is displayed, even though this is not maintained on header level.

Cause

This is expected system behaviour.

Resolution

Contact data for custom parties is fetched from the information maintained under the Personal Addresses of the business partner.

Keywords

Involved Parties, Registered Products, Custom Party. , KBA , registered products , custom party , involved parties , LOD-LE-RC-PAP , Party Processing , LOD-LE-IBA-IPO , Installation Point , Problem

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer add-ins 1805 ; SAP Hybris Cloud for Customer add-ins 1711