Symptom
Display of contact data under Involved Parties of Registered Products for custom parties.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
You have already created a custom party ABC, activated and assigned it to a registered product (ABC represents the name of the custom party).
- Go to the Products work centre.
- Select the Registered Products view.
- Open a random registered product.
- Select the Involved Parties facet.
Here you can see that for the custom party contact data is displayed, even though this is not maintained on header level.
Cause
This is expected system behaviour.
Resolution
Contact data for custom parties is fetched from the information maintained under the Personal Addresses of the business partner.
Keywords
Involved Parties, Registered Products, Custom Party. , KBA , registered products , custom party , involved parties , LOD-LE-RC-PAP , Party Processing , LOD-LE-IBA-IPO , Installation Point , Problem