Symptom
When you try to add a survey to a ticket, the message 'No records found' is shown even though there are surveys created in the system.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets view.
- Open ticket ID XXX (XXX represents the ID of the ticket).
- Go to the Surveys tab and click on Add.
- No records found.
Cause
Surveys are not meant to be added manually to tickets. The scenarios has been designed to user routing rules and activity plans to add the surveys automatically or make them eligible to be added manually.
Resolution
If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Ticket ; Survey ; Add ; Activity Plan ; Routing Rule , KBA , LOD-CRM-SRP , Service Request Processing , LOD-LE-SUR-DEF , Survey definition = design time , How To