Symptom
The field Account's Additional Name is missing within Outlook's Account add reference.
Reproducing the Issue
- Go to the Customers work center.
- Go to the Account view.
- Open an account ABC1(where ABC1 is the account name).
- You can see the field Additional Name is avialable in the header of account ABC1.
- Now open your Outlook and login to outlook add-in.
- Click on Add E-mail and select Add Reference as Account.
You can see the field Additional Name is missing and there is no option to enable this field.
Cause
We do not have all fields under Account's header been enable within Outlook's Account add reference.
Resolution
This is an expected system behavior.
Keywords
Outlook , Additional Name , Add Reference , Account , KBA , outlook logon addin , add reference account , additional name , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711