SAP Knowledge Base Article - Public

2598022 - Some Options for Time Offset not Available in Workflow Rule

Symptom

In a Scheduled Workflow Rule, the options for the Time Offset are limited, for example the option to set it to Day(s) or Month(s) is missing.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator workcenter.
  2. Go to the Workflow Rules view.
  3. Create a Workflow Rule (for example for Leads or Tickets) and set the Timing to Scheduled.
  4. Set the Event to Start Date.
  5. Click the menu for Time Offset.

Result: The option to select Day(s) and Month(s) is missing.

Cause

The time units Day(s) and Month(s) are not released in the Scoping.

Resolution

  1. Go to the Business Configuration.
  2. Open the Activity List and find Quantities and Units of Measure.
  3. Click Create and Maintain Physical Units.
  4. Find the relevant units and set the status to Released.

Keywords

workflow rule, time offset, units of measure , KBA , scheduled , time offset , workflow rule , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions