Symptom
In a Scheduled Workflow Rule, the options for the Time Offset are limited, for example the option to set it to Day(s) or Month(s) is missing.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Administrator workcenter.
- Go to the Workflow Rules view.
- Create a Workflow Rule (for example for Leads or Tickets) and set the Timing to Scheduled.
- Set the Event to Start Date.
- Click the menu for Time Offset.
Result: The option to select Day(s) and Month(s) is missing.
Cause
The time units Day(s) and Month(s) are not released in the Scoping.
Resolution
-
Go to the Business Configuration.
- Open the Activity List and find Quantities and Units of Measure.
- Click Create and Maintain Physical Units.
- Find the relevant units and set the status to Released.
Keywords
workflow rule, time offset, units of measure , KBA , scheduled , time offset , workflow rule , LOD-CRM-WKF , Workflow , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions