Symptom
You have updated the name and address in the business partners but this is not updated in the associated open transactional documents
Cause
Scoping question associated to Handling of Business Partners is not in scope.
Resolution
1. Go to Business Configuration work center.
2. Select Implementation projects view.
3. Select Edit project Scope for First Implementation.
4. Go to section 3 Scoping.
5. Expand General Business Data and select Business Partners.
6. Seelct Handling of Business Partners
7. Under the section Details: Business Partner Changes in Business Documents.
8. Here, you have to scope the question Do you want name and address data changes to be reflected in the related business documents?
Changing this scoping will not have an impact on old transactional documents but only on newly created documents
Keywords
Account Address Name Changes Business Partners Update Scoping , KBA , change , account , employee , no update , not reflecting , address , prospect , name , LOD-CRM-ACC , Account , How To