SAP Knowledge Base Article - Public

2599523 - Return Remains In Process Due to Difference on the Quantities

Symptom

Customer Inbound Delivery and Credit Memo are processed for the return, but the return is still with status In Process instead of Completed.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Sales Orders work center.
  2. Go to the Returns view.
  3. Search the return ABC. (ABC represents the ID of the return) You can find the return ABC is with status In Process.
  4. Go to the Items tab, you find one or some lines are not finished due to the Invoice Status is In Process. However, you have released the credit memo successfully.

Cause

There is a difference in the quantities which causes the line item to remain open.

For example, for return line Item 10, the planned and picked quantity is 10 ea, the credited quantity is 3 ea. Since the invoiced quantity and the delivered quantity are different, the line item is still open.

As it is always possible to adjust the Inbound delivery's quantity (by doing an adjust confirmation). Hence, whenever there is a difference in the two quantities, system does not automatically complete the item.

Resolution

This is the currently designed system behavior.

Keywords

KBA , AP-CRP-CR , Customer Return , Problem

Product

SAP Business ByDesign all versions