Symptom
You open an account with a business user but you cannot see any tickets in the Ticket facet of the account. However, you can see tickets in the Service work centre.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Customers work centre.
- Go to the Accounts view.
- Open the Account XYZ (XYZ represents account name).
- Switch to the Tickets facet.
- Observe the OWL list.
- You will see no tickets listed.
- Go to the Service work centre.
- Go to the Work Tickets view.
- Search for Account XYZ.
- Observe the tickets shown for the Account XYZ.
Cause
You have not got the Ticket view assigned to your business user or business role.
Resolution
-
Go to the Administrator work centre.
- Go to the Overview view.
Depending on your system setup, either open the affected business user or choose the business role assigned to the user(s) affected and assign the Ticket view.
Keywords
Ticket, Account, OWL, Service, Customer , KBA , service , ticket , account , facet , LOD-CRM-ACC , Account , How To
Product
SAP Cloud for Customer core applications all versions