Symptom
Inline images are not shown in ticket interactions for external client and outlook integration.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the work center Service and the view Tickets.
- Open a ticket which has emails synced via Outlook integration for example.
- Go to the tab Interactions.
- See that the email shows an icon instead of the correct inline image.
Cause
In external client and outlook integration scenarios, the display of inline images is not supported.
Resolution
You can view the image in the Attachments tab of the ticket.
Keywords
Email Channel, Inline Images, Attachments , KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement
Product
SAP Cloud for Customer add-ins all versions
SAP Knowledge Base Article - Public