SAP Knowledge Base Article - Public

2600624 - Service - Ticket : Registered Product will not be copied to the follow-up ticket created from opportunity

Symptom

The registered product is not copied to the follow-up ticket created from an opportunity.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the work center Sales, and the view Opportunity.
  2. Open the opportunity and go the Registered Product tab.
  3. Add a new registered product if there is none.
  4. Save.
  5. Create a follow up ticket from this opportunity.
  6. See that in the Products tab of the new ticket, the registered product is not listed.

Cause

This feature is not available.

Resolution

Registered products need to be added manually.

For any enhancement requests, please make use of the Influence forum.

Keywords

Registered Product, Opportunity, Ticket, Follow-up, missing , KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions