Symptom
The registered product is not copied to the follow-up ticket created from an opportunity.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the work center Sales, and the view Opportunity.
- Open the opportunity and go the Registered Product tab.
- Add a new registered product if there is none.
- Save.
- Create a follow up ticket from this opportunity.
- See that in the Products tab of the new ticket, the registered product is not listed.
Cause
This feature is not available.
Resolution
Registered products need to be added manually.
For any enhancement requests, please make use of the Influence forum.
Keywords
Registered Product, Opportunity, Ticket, Follow-up, missing , KBA , LOD-CRM-SRP , Service Request Processing , Product Enhancement
Product
SAP Cloud for Customer add-ins all versions
SAP Knowledge Base Article - Public