Symptom
Application error is received when navigating to Take Action and selecting Change Job and Compensation Information, and then selecting Job Information. After entering the Effective Date, An Application Error Occurs with the Fingerprint ID: 7b147d4009e609dcbb8dff7649e8c71085ca8a00
Environment
- Employee Central - Job Information
- People Profile (PP3)
Reproducing the Issue
- Navigate to the profile of the employee
- Take Action
- Select Change Job and Compensation Info
- Select the Job Information check box
- Enter the date of the change and observe the below error
Cause
This caused by enabling the field "custom-manager" in the HRIS Element "jobInfo" in Manage Business Configuration (BCUI).
This field is not support and this will cause the application error.
Resolution
- Navigate to Admin Center > Manage Business Configuration
- Under "HRIS Elements" select "jobInfo"
- Find the filed id "custom-manager" and set the "Enabled" flag for this field to "No"
- Click "Save"
Once disabled, the Application Error will no longer occur.
See Also
Cloud Product Support please see internal memo.
2600758 - Take Action > Change Job Information - An Application Error Occurs with fingerprint=dd0553706c2e3c9d84212e09543cf4e7d5efe664
Keywords
custom-manager, Take action, mss ui, Change Job and Comp Information, job info, jobInfo, Application Error, 7b147d4009e609dcbb8dff7649e8c71085ca8a00, Error Message, Received, Manage business configuration, BCUI, fingerprint=7b147d4009e609dcbb8dff7649e8c71085ca8a00 , KBA , LOD-SF-EC-JOB , Job Information , Problem