SAP Knowledge Base Article - Public

2601010 - Application Error While Navigating To Job Information Of An Employee with fingerprint=16cee060b3b3318ebaf4f3e17838cc4e3f4855cf

Symptom

Application error pops up on navigating to the employee's Job Information section in PP3.

Environment

Successfactors - Employee Central - Job Information

Reproducing the Issue

  • Navigate to Job information of an employee
  • Application error pops up

Cause

This is mostly due to a configuration error.

Resolution

  • Check if the application error has fingerprint as fingerprint=16cee060b3b3318ebaf4f3e17838cc4e3f4855cf
  • If yes, navigate to Admin Center -> Manage Data -> Eligibility for Advances.
  • Check for the value in the field 'Advance Type'
  • Navigate to Admin Center -> "Manage Organization, Pay and Job Structures" -> Select 'Pay component'
  • Check if the value in the field 'Advance Type' is present in the pay components or not. If not, it is Inactive/deleted -> Search by 'Including Inactive'.
  • If the status of the Pay component is 'Inactive' -> Change the status to 'Active' OR Add a different valid value in the Advance Type field.

Keywords

16cee060b3b3318ebaf4f3e17838cc4e3f4855cf Application Error Job Information Advance Type , KBA , LOD-SF-EC-JOB , Job Information , LOD-SF-EC-ADV , Advances , Problem

Product

SAP SuccessFactors HXM Core all versions