SAP Knowledge Base Article - Public

2601018 - Reports - Detailed 360 Report Data not available to participants not in the route map - 360 Multi Rater

Symptom

Participants (E and EM) other than the Process Owner only see their own content in the Detailed 360 Report. This is true on forms that are partially completed as well as forms that have been completed by all participants.

Environment

SAP SuccessFactors Performance & Goals

360 Multi Rater

Reproducing the Issue

  1. Launch a 360 Form whose route map of the form does not include the Employee (E) and the Manager (EM) in the Modify Stage.
  2. Include either the E or EM as participants
  3. Complete rating the form
  4. Open the E or EM's copy of the form and open the Detailed 360 Report -- they will not see any content aside from their own.

Cause

This is expected behavior as per MTR-1535

Resolution

The only known workaround is to use the Send Copy function to send a copy of the form from the Process Owner. The Process Owner's copy will show all participants' ratings and comments. Once Send Copy is enabled, follow the steps below:

  1. Proxy as the Process Owner
  2. Go to Completed and open the 360 form
  3. Click on the Send Copy button
  4. Select the E or EM
  5. Click Select & Continue
  6. Click the Send to button

Keywords

KBA , LOD-SF-MTR-REP , Reporting & Analytics, Data Imports & Exports , Problem

Product

SAP SuccessFactors Performance & Goals all versions