Symptom
Ticket survey questionnaire are appearing as disabled in HTML5 UI
Environment
HTML5 UI
Reproducing the Issue
-
Go to the Services work center
- Go to the Tickets view
- Open Ticket XYZ (XYZ represents Ticket id)
- Go to Survey tab
- Click on Survey hyperlink to open
The survey questionnaire are disabled.
Cause
This is not correct procedure to edit the survey questionnaire in ticket in HTML5 UI.
Resolution
In HTML5 UI, actual procedure to enter the details of survey is to click on Edit option under gear button.
Kindly follow the below steps:
-
Go to the Services work center
-
Go to the Tickets view
-
Open Ticket XYZ (XYZ represents Ticket id)
-
Go to Survey tab
-
Select the Survey name
-
Click on Edit option under gear button
Now survey questionnaire are editable.
See Also
However, you can open and edit the survey directly in RUI.
Keywords
Ticket, Survey, Questionnaire, editable. , KBA , ticket , survey , answer , disabled , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions