SAP Knowledge Base Article - Public

2601566 - Ticket Survey Questionnaire are Appearing As Disabled In HTML5 UI

Symptom

Ticket survey questionnaire are appearing as disabled in HTML5 UI

Environment

HTML5 UI

Reproducing the Issue

  1. Go to the Services work center
  2. Go to the Tickets view
  3. Open Ticket XYZ (XYZ represents Ticket id)
  4. Go to Survey tab
  5. Click on Survey hyperlink to open

The survey questionnaire are disabled.

Cause

This is not correct procedure to edit the survey questionnaire in ticket in HTML5 UI.

Resolution

In HTML5 UI, actual procedure to enter the details of survey is to click on Edit option under gear button.
Kindly follow the below steps:

  1. Go to the Services work center
  2. Go to the Tickets view
  3. Open Ticket XYZ (XYZ represents Ticket id)
  4. Go to Survey tab
  5. Select the Survey name
  6. Click on Edit option under gear button

Now survey questionnaire are editable.

See Also

However, you can open and edit the survey directly in RUI.

Keywords

Ticket, Survey, Questionnaire, editable. , KBA , ticket , survey , answer , disabled , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions