Symptom
Customer is trying to use the overwrite option (reload all ratings) for the Trend Data import but not all Ratings are removed.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
SAP SuccessFactors Succession Management
Reproducing the Issue
- Go to Import Extended User Information and select Trend Information
- Select the option Import by Overwriting Existing Data
- Go to People profile page and check the Trend blocks
- Some Ratings are not removed after import.
Cause
The ratings are not Live Profile ratings. Trend import only overwrite data with source = Live Profile.
Resolution
Ratings have many data sources, including performance review forms, Career Development Planning forms, imported ratings, Live Profile ratings entered via Employee Profile blocks/portlets.
Trend import only overwrites Live Profile ratings, either inported or manually entered via Employee Profile. It does not remove ratings from other sources since these ratings are not created by employee profile.
For the following rating sources such as:
- Forms (Performance Management, 360 MTR Multi-Rater)
- Overwrite Rating: Can be done by moving the form step to who has the permission to edit the rating. For more information about Performance Management / 360 Rating logic, see KBA 2078766 - Ratings: All about ratings in PM v12 Acceleration - Performance Management
- Delete Rating: Depending on your configuration, deleting the forms can prevent their ratings from appearing in People Profile blocks, see KBA 3267045 for details. Ratings from forms can be deleted from the Trend Data by purging the associated forms. Implementing and Managing Data Protection and Privacy
- Calibration Sessions
- Overwrite Rating: The rating will need to be updated in the Calibration session. If the session is finalized, it will need to be reopened or deleted and relaunched. For details on reopening a session, see Reopening Calibration Sessions
- Delete Rating: The only way to delete the ratings is by deleting the sessions. For steps, see Deleting Calibration Sessions
See Also
2149125 - Identifying the Source of Ratings in the Trend Portlets
2587024 - Trend Information import not overwriting previous values for inactive users
2091409 - Import & Export Process for Extended User Information
Keywords
SucessFactors; Trend information; Extended, User, Import, reload, all, ratings, remove, clear , KBA , LOD-SF-EP-JOB , Scheduled jobs , LOD-SF-SCM , Succession Management , LOD-SF-PM , Performance Management , LOD-SF-CAL , Calibration Module , How To