Symptom
Report Navigation (Target Report XYZ) created is not visible while trying to navigate from Source Report ABC.
Environment
Cloud For Customer
Reproducing the Issue
- Login into System
- Go to Business Analytics work center.
- Search for report which user want to see as Target Report (XYZ).
- Select that Report and click on Navigation.
- Select Target Report view (V1).
- Choose Source Report (ABC) and transfer any desired field (F1) and save it.
- Login via any end user.
- Now when end user is accessing Source Report (ABC) then no navigation is noticed and hence user is not able to go to view (V1) of Target Report (XYZ) via that transferred field (F1).
Cause
User do not have authorization to see the Target Report (XYZ).
Resolution
Check for the business role assigned to the user which should have the authorization to that Report (XYZ) to access via Report Navigation.
Keywords
Report Navigation, Business Role, Access , KBA , business role , sap cloud for customer , report navigation , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions