Symptom
You downloaded a file (for example Leads) by using the Export to Excel option from within a business object but within Excel the option Save data to is greyed out.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
This issue is the same for several views. As an example we are using Leads.
Prerequisite: you have downloaded the newest version of the Excel Add-in.
- Go to the Sales workcenter.
- Go to the Leads view.
- From the action menu select Export to Microsoft Excel.
- Select the language and download.
- In the downloaded Excel form click the SAP Hybris Cloud For Customer tab.
- Here, even after logging in, the option Save data to is grayed out.
Cause
The template which you exported is not a write- back template. In the exported excel you can only perform refresh operations.
Resolution
If you want to save data from an excel add-in into the system, you have to download a write-back template.
- Go to the Sales workcenter.
- go to the Leads view.
- From the action menu select the Import to Microsoft Excel.
- Select the language and download.
- Edit the file as needed.
- The Save Data to option is enabled.
See Also
FAQs – Excel ADD-IN
Maintain Microsoft Excel® Templates
Create Business Data Using Microsoft Excel
Keywords
Save Data to, Excel Add-in, Microsoft Excel, Leads, upload, download, duplicate, write back, template, disabled , KBA , SRD-CC-OIN-XL , Excel Integration , Problem