Symptom
The E-Mail Blasts tab is not visible in a Target Group and cannot be added in Adaptation Mode.
Environment
SAP Cloud for Customer Core Applications
Reproducing the Issue
- Navigate to the Sales Campaign work center.
- Open the Target Groups view.
- Select and open any Target Group (e.g., XYZ, where XYZ represents the Target Group ID).
- Click Adapt → Edit Master Layout.
- Observe that the E-Mail Blast tab is not available to be added.
Cause
The E-Mail Blasts feature has not been included in the scope during Business Configuration.
Resolution
- Go to the Business Configuration work center.
- Navigate to Implementation Projects and select the relevant project.
- Click Edit Project Scope and proceed to Step 4 – Questions.
- Navigate to: Sales → Account and Activity Management → Activity Management.
- Select the checkbox for the E-Mail Blasts question:
“Do you want to send personalized mass e-mails to many accounts at the same time?” - Save your changes.
- Log out of the system and log in again.
After completing these steps, the E-Mail Blasts tab will be visible in your Target Group.
See Also
Keywords
E-mail Blast, Target Group, Adaptation Mode, Sales Campaign, Master Layout, Activity, Account , KBA , LOD-CRM-MKT-TG , Target Groups , LOD-CRM-MKT-CAM , Campaigns , Problem
Product
SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public