SAP Knowledge Base Article - Public

2602142 - E-Mail Blast Tab Not Displayed in Target Group

Symptom

The E-Mail Blasts tab is not visible in a Target Group and cannot be added in Adaptation Mode.

Environment

SAP Cloud for Customer Core Applications

Reproducing the Issue

  1. Navigate to the Sales Campaign work center.
  2. Open the Target Groups view.
  3. Select and open any Target Group (e.g., XYZ, where XYZ represents the Target Group ID).
  4. Click Adapt → Edit Master Layout.
  5. Observe that the E-Mail Blast tab is not available to be added.

Cause

The E-Mail Blasts feature has not been included in the scope during Business Configuration.

Resolution

  1. Go to the Business Configuration work center.
  2. Navigate to Implementation Projects and select the relevant project.
  3. Click Edit Project Scope and proceed to Step 4 – Questions.
  4. Navigate to: Sales → Account and Activity Management → Activity Management.
  5. Select the checkbox for the E-Mail Blasts question:
    “Do you want to send personalized mass e-mails to many accounts at the same time?”
  6. Save your changes.
  7. Log out of the system and log in again.
    After completing these steps, the E-Mail Blasts tab will be visible in your Target Group.

See Also

  2241734 - E-Mail Blast Tab Cannot be Added to the Target Group 

Keywords

E-mail Blast, Target Group, Adaptation Mode, Sales Campaign, Master Layout, Activity, Account  , KBA , LOD-CRM-MKT-TG , Target Groups , LOD-CRM-MKT-CAM , Campaigns , Problem

Product

SAP Cloud for Customer core applications all versions