Symptom
You observe that the E-Mail Blasts Tab is not visible in a Target Group and is also not available to add in Adaptation Mode.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
- Go to the Sales Campaign work center.
- Go to the Target Groups view.
- Open any Target Group XYZ (Where XYZ represents a Target Group ID).
- Click on Adapt -> Edit Master Layout.
- E-Mail Blast tab is not available to be added.
Cause
You have not scoped the E-Mail Blasts feature in the Business Configuration.
Resolution
- Go to the Business Configuration work center.
- Navigate to Implementation Projects view.
- Click on Edit Project Scope and go to Step 4 - Questions.
- Go to Sales -> Account and Activity Management -> Activity Management.
- Tick the checkbox for the question under E-Mail Blasts option, "Do you want to send personalized mass e-mails to many accounts at the same time?".
- Save your changes.
- Logout of the system and login again.
You should now be able to see the E-Mail Blasts tab in your Target Group.
See Also
Keywords
email blast, mass email, target group, adaptation , KBA , target group , email blast , email blast tab , LOD-CRM-MKT-TG , Target Groups , LOD-CRM-MKT-CAM , Campaigns , Problem
Product
SAP Cloud for Customer add-ins all versions