SAP Knowledge Base Article - Public

2602142 - E-Mail Blast Tab Is Not Available In A Target Group

Symptom

You observe that the E-Mail Blasts Tab is not visible in a Target Group and is also not available to add in Adaptation Mode.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

  1. Go to the Sales Campaign work center.
  2. Go to the Target Groups view.
  3. Open any Target Group XYZ (Where XYZ represents a Target Group ID).
  4. Click on Adapt -> Edit Master Layout.
  5. E-Mail Blast tab is not available to be added.

Cause

You have not scoped the E-Mail Blasts feature in the Business Configuration.

Resolution

  1. Go to the Business Configuration work center.
  2. Navigate to Implementation Projects view.
  3. Click on Edit Project Scope and go to Step 4 - Questions.
  4. Go to Sales -> Account and Activity Management -> Activity Management.
  5. Tick the checkbox for the question under E-Mail Blasts option, "Do you want to send personalized mass e-mails to many accounts at the same time?".
  6. Save your changes.
  7. Logout of the system and login again.

You should now be able to see the E-Mail Blasts tab in your Target Group.

See Also

  2241734 - E-Mail Blast Tab Cannot be Added to the Target Group

Keywords

email blast, mass email, target group, adaptation , KBA , target group , email blast , email blast tab , LOD-CRM-MKT-TG , Target Groups , LOD-CRM-MKT-CAM , Campaigns , Problem

Product

SAP Cloud for Customer add-ins all versions