SAP Knowledge Base Article - Public

2602273 - Queue View Is Not Available on RUI/ Fiori

Symptom

You are able to see the Queue view when logged in HTML5, however, the view is not visible on RUI/ Fiori.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in RUI/ Fiori.
  2. Go to the Service work center.
  3. The Queue view is not available.

Cause

Currently, the Queue view is not availalble on RUI/ Fiori.

You can still see and add to business users or business roles the work center view ID QUEUE_WCVIEW_MOBILE, that is the Queue for the RUI/Fiori client, however, this has been deprecated and is no longer supported.

Resolution

This is the system expected behavior.

If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions