Symptom
You are able to see the Queue view when logged in HTML5, however, the view is not visible on RUI/ Fiori.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Log in RUI/ Fiori.
- Go to the Service work center.
- The Queue view is not available.
Cause
Currently, the Queue view is not availalble on RUI/ Fiori.
You can still see and add to business users or business roles the work center view ID QUEUE_WCVIEW_MOBILE, that is the Queue for the RUI/Fiori client, however, this has been deprecated and is no longer supported.
Resolution
This is the system expected behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM-SRP , Service Request Processing , Problem