SAP Knowledge Base Article - Public

2602313 - Tickets View Is Not Available on RUI/ Fiori

Symptom

You are able to see the Tickets view when logged in HTML5, however, the view is not visible on RUI/ Fiori.

Environment

SAP Hybris Cloud for Customer 1802 and higher.

Reproducing the Issue

  1. Log in RUI/ Fiori;
  2. Go to the Service work center.
  3. The Tickets view is not available.

Cause

There are two tickets view available for assignment on the system, but only one of them is mobile friendly and therefore available for RUI/ Fiori.

Resolution

  1. Go to the Administrator work center.
  2. Go to the Business Users view.
  3. Select Business User XYZ (XYZ represents the ID of the Business User).
  4. Click on Edit and then Access Rights.
  5. On the Work Center and View Assignments tab, check the box for the view: SEOD_TICKETMD_SADL_WCVIEW.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions