Symptom
Intelligent Services Center - Error: Alert! The application cache is not refreshed properly. Please go here to refresh the metadata cache and come back to the application. If the problem persists, please contact Customer Support.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Successfactors HXM Suite
Reproducing the Issue
- Login to Successfactor Application > Admin center > Intelligent Services Center.
- Click on the number of Events raised.
- Error message displays as per the below screenshot.
Cause
There are several possible causes for this error messages and two have been listed below:
- MDF cache might be outdated.
- Intelligent Services Center is enabled via Upgrade Center but "Enable Intelligent Services" feature is disabled in the provisioning.
Resolution
To resolve the MDF Cache and Sync issues, you can clear the cache and run the MDF Object Definition to DB sync job from Admin Center. Both processes are described in details in the KBA 2534674 - How To Fix Inconsistencies In Metadata Framework (MDF).
If this does not resolve the issue, you will need to contact your partner or support team to verify the Provisioning settings:
- Access Provisioning > Company Settings;
- Disable the option "Enable Intelligent Services" in provisioning and save;
- Enable the option back and save;
- Logout and login again.
Keywords
ISC, Intelligent Service Centre Error, Alert , KBA , LOD-SF-PLT-ISC , Intelligent Services , LOD-SF-PLT , Platform Foundational Capabilities , Problem