Symptom
The fields Customer Information and Internal Note are currently appearing duplicated under Notes tab and also are available under General Data tab.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Service work center.
- Go to the Tickets work center.
- Open ticket XXX (XXX represents the ID of the ticket).
- Go to the Items tab.
- Under Items section, select an item.
- Go to the General Data tab.
- Please notice that the fields Customer Information and Internal Note are appearing.
- Go to the Notes tab.
- Please notice that the fields Customer Information and Internal Note are duplicated.
Cause
Customer Information and Internal Note fields are part of the preview area below the item table. While those fields are in the Notes facet they will show up at two places, however, if you are on the other facets they will show up only once.
Resolution
This is the expected behavior and if you want to adjust it, our suggestion is to hide the Customer Information and Internal Note fields via adaptation mode.
Keywords
Customer Information; Internal Note; Items; Ticket; General Data; Notes; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions