Symptom
When changing the Party Details from a Ticket within the Involved Parties facet the information is not being reflected in the master data.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to Service work center.
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Select the Tickets view.
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Open the Ticket XYZ (XYZ represents the ID of the Ticket).
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Go to the Involved Parties facet.
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Click to Edit it the Party ABC (ABC represents the name of the Party).
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Change any Party details e.g Name.
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The change will be updated within the Ticket in the Involved Parties facet.
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Now click to Open this Party Master Data. Check that within the Party the Name was not changed.
Cause
The Ticket Party details are specific to the Ticket UI instance and would not reflect in the master data.
Resolution
This is the expected behavior. If any change to the Party master data is required, then it must be done from the Party specific screen on the master data instance directly.
Keywords
Ticket ; Party Details ; Mass Data , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions