Symptom
When creating a new lead or opporutnity, the filters available in Sales Organization value help are based on Sales Data and not sales organizations.
Environment
SAP Cloud For Customer
Reproducing the Issue
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Choose the Lead quick create option.
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Select the value help of the field Sales Organization.
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Here the available filters are Sales Data related and not Sales Organization.
Cause
This behavior is based on the selection in scoping.
Resolution
- Go to the Business Configuration work center.
- Go to the Implementation Projects view.
- Choose the Edit Project Scope button.
- Navigate to Step 4: Questions.
- Expand Sales -> Lead Management -> Leads.
- Uncheck the question Do you want to enable users to specify, per lead, a predetermined combination of sales organization, distribution channel and division? and Save.
Note: Similar question exists in Opportunity scoping as well.
Keywords
opportunity account sales area search box , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions