Symptom
- An empty screen appears when trying to access your SAP Analytics Cloud system.
- System seems to be inaccessible as a blank page appears instead of the logon screen.
- SAML SSO has been configured for the system previously.
- While checking the Console tab in Google Chrome Dev tools, the following warning appears:
- "The SSL certificate used to load resources from https://<customername>.<region>.sapbusinessobjects.cloud will be distrusted in M70. Once distrusted, users will be prevented from loading these resources. See https://g.co/chrome/symantecpkicerts for more information."
Environment
SAP Analytics Cloud
Reproducing the Issue
- Open SAP Analytics Cloud.
- Observe that nothing is being loaded, the screen is blank.
Cause
- SSL certificate issue on the consumer IdP side.
- SSL certificate has expired in the SAP Analytics Cloud system.
Resolution
- In order to fix issues like above SAP Cloud Operations needs to renew certificate of the system.
-
There is new feature to update the SAML IDP Signing Certificate from 2019.22.
Details in Help guide below:
Updating the SAML IdP Signing Certificate
See Also
- 2757726 - Is SAC Down? Cannot access SAP Analytics Cloud (SAC)
- 2542839 - Service Provider certificate expires in X days message in SAP Analytics Cloud ***FAQ***
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
- SAP Analytics Cloud > Learning > Guided Playlists
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Keywords
Cloud for Analytics,SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, shows, displays, seen, observed, open, System Down, , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem
Product
SAP Analytics Cloud 1.0