SAP Knowledge Base Article - Public

2604480 - Ship-To Address in Shopping Cart is Incorrect

Symptom

The updated Ship-To address in Organizational Management is not reflected in shopping cart.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to Home work center.
  2. Select Self Services Overview view.
  3. Select Go Shopping (Advanced).
  4. Enter the Ship To location ID.

You can see the updated Ship To address is not picked up in shopping cart.

Cause

The Ship To location address is picked up from the Locations view of the Supply Chain Design Master Data work center. This is the Site address to where you want the goods to be delivered.
Any changes to the Ship To address made here, will be effective in the Ship To address in the shopping cart. It is the same case with the description as well.

If the specific site address is not mentioned, then the system will take the company address maintained in the Organizational Management work center.

Resolution

Kindly modify the Ship To location address and the Description and Site Name in the Locations view. Follow the below steps:

  1. Go to Supply Chain Design Master Data work center.
  2. Select Locations view.
  3. Search for the site.
  4. Modify the details - the Ship To Location and also the Description.
  5. Save and close.

This is the standard system behavior.

Note: this is the same behavior with respect to purchase orders as well.

Keywords

Ship To location, Ship to address, Ship To , KBA , AP-REQ , Internal Request Processing , Problem

Product

SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708 ; SAP Business ByDesign 1702 ; SAP Business ByDesign 1711 ; SAP Business ByDesign 1802 ; SAP Business ByDesign 1805 ; SAP Business ByDesign feature pack 4.0