Symptom
Your User is not receiving any approval notification even though all conditions of the approval Process are met.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
Prequiste: You have created an approval process for Leads
-
Go to the Sales work centre.
- Go to the Leads view.
- Open the Lead ABC (ABC represents the Lead ID).
- You will see the Status is In Approval.
- Go to the Approval tab.
- Here you can see that the approver DEF (DEF represents the User).
- Approval status stays at Not started.
- No notification has been triggered for user DEF.
Cause
The Approval submission has not been enabled for Lead Status in the Business Configuration work center.
Resolution
-
Go to the Business Configuration work center.
- Open Activity List.
- Go to the Fine-tuning tab.
- Open the Leads Activity.
- Select Maintain Status.
- The Submit for Approval checkbox has to be selected for the approval status In Approval.
Keywords
User, approval notification, Lead, Status, conditions , KBA , user , approval notification , lead , conditions , LOD-CRM-LM , Lead Management , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions