SAP Knowledge Base Article - Public

2605036 - Your User is Not Receiving Any Approval Notifications

Symptom

Your User is not receiving any approval notification even though all conditions of the approval Process are met.

Environment

SAP Hybris Cloud for Customer

Reproducing the Issue

Prequiste: You have created an approval process for Leads

  1. Go to the Sales work centre.
  2. Go to the Leads view.
  3. Open the Lead ABC (ABC represents the Lead ID).
  4. You will see the Status is In Approval.
  5. Go to the Approval tab.
  6. Here you can see that the approver DEF (DEF represents the User).
  7. Approval status stays at Not started.
  8. No notification has been triggered for user DEF.

Cause

The Approval submission has not been enabled for Lead Status in the Business Configuration work center.

Resolution

  1. Go to the Business Configuration work center.
  2. Open Activity List.
  3. Go to the Fine-tuning tab.
  4. Open the Leads Activity.
  5. Select Maintain Status.
  6. The Submit for Approval checkbox has to be selected for the approval status In Approval.

Keywords

User, approval notification, Lead, Status,  conditions , KBA , user , approval notification , lead , conditions , LOD-CRM-LM , Lead Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions