SAP Knowledge Base Article - Public

2605252 - No Email Received by The Recipient of an Email Activity

Symptom

When an Email is sent from the Activities tab of an Opportunity, the email appears to have sent but the Recipient does not receive any emaill.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work center.
  2. Go to the Opportunities view.
  3. Open any Opportunity.
  4. Go to the Sales Activities tab.
  5. In the Email pane. select the New button.
  6. Fill in all required details and send.
  7. Email appears in the Email pane as Completed but no email was received by the Recipient.

Cause

The S/MIME Certificate has expired.

Resolution

  1. Go to the Administrator work center.
  2. Go to the Common Tasks view.
  3. Select Configure S/MIME.
  4. Go to the Outgoing E-mail tab.
  5. Select Renew S/MIME Certificate.

Keywords

Sales, Email pane, Recipient , KBA , sales , email pane , opportunities , recipient , LOD-CRM-OPP , Opportunity Management , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions