Symptom
You defined a Time Zone in your My Settings screen but when accessing the Calendar work center the line (indicating current time) is the same as your device time.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Click in your user name in the upper right corner of the screen (RUI) or click in the Personalize button (HTML5).
- Select My Settings.
- In the Time Zone field, select ABC (where ABC is the time zone desired).
- Click in the Calendar work center (RUI) or Calendar Icon (HTML5) in the left menu bar.
- Click in the Today button.
You notice that the blue line (RUI) or the red line (HTML5) are showing the current device time. You expected to see the information based on the time zone ABC defined in the step 3.
Cause
Current time marker line is designed to show information as per the device time.
Resolution
This is the current system standard behavior. If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Calendar, Time, Zone, My Settings, Same, Not , KBA , LOD-CRM-CAL , Calendar Control , How To