Symptom
When a Service Technician is adding products from his stock location under the Parts tab it does not appear under this tab after saving. Actually, those products are appearing under the Items tab.
Environment
SAP Cloud for Customer
Reproducing the Issue
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Go to the Services work center.
- Go to the Work Ticket view.
- Open work ticket XXX (XXX represents the ID of the work tickets).
- Go to the Parts tab.
- Click on More -> Add from Stock Location.
- Select a stock location.
- Select a product and fill the quantity field.
- Click on Add Products.
- The product does not appear under Parts tab.
- Go to the Items tab.
- You will be able to see it under Items tab.
Cause
The reported behavior is occurring due to the way the system was scoped.
The Processing for the affected products is not set as Part.
Resolution
To adjust this behavior, please change the "Assign To Tab" information to part.
To check the aforementioned information, please perform the steps below:
-
Go to the Business Configuration work center.
-
Go to the Overview view.
-
Search and open "Tickets for Customer Support".
-
Click on hyperlink "Maintain Item Processing Codes".
-
In the following screen, you shall see the assignment of Processing types to the Item tab.
Keywords
Parts; Items; Processing; Assign To Tab; Work Ticket; Stock Location; Product; Maintain Item Processing Codes; , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions