Symptom
You have added the Timeline pane to the Overview tab of an opportunity but the See Complete Timeline button is not displayed in the bottom right corner of the timeline.
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
-
Go to the Sales work center.
- Navigate to the Opportunities work center view.
- Open an opportunity.
- Go to the Overview tab.
Cause
This button only occurs when the Timeline tab has been added to the Master Layout for opportunities.
Resolution
Steps to add the Timeline tab:
-
Enter adapation mode with click on Adapt in the top right-hand corner of the screen.
- Click on Edit Master Layout.
- Hover over the tab panel until it is completly highlighted yellow.
- Click on Add Tab.
- Select Timeline and click on Apply.
- Exit adaptation mode.
Once the Timeline tab has been added, the button See Complete Timeline will occur.
Keywords
Timeline, Button missing, Opportunity, Zeitstrahl , KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions