Symptom
You are trying to maintain Recommended Frequency and Visit Duration on the Visits Details facet for an account but the values are not saving.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Accounts view.
- Open the relevant account ABC (ABC represents the account name).
- Note: ABC has the Sales Area DEF (DEF represents the name of the sales area) maintained.
- Go to the Visits Details facet.
- For the fields Recommended Frequency and Visit Duration enter values as needed.
- Save.
- The values are not saved.
Cause
This can have several causes. Firstly, the value needs to be entered in the correct format, for example 4 Day(s) 9 Hour(s) 10 Minute(s). Secondly, if you have maintained a Distribution Channel here for your Sales Organization, this also needs to be maintained on the Sales Organization within the Organizational Management.
Resolution
-
Go to the Organizational Management work center.
- Go to the Org Structures view.
- Open the relevant organization DEF.
- Go to the Distribution Channels facet.
- Maintain the Distribution Channel as needed.
- Save.
Keywords
Distribution Channel, Recommended Frequency, Visit Duration, Visit by Sales Area , KBA , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer add-ins 1802