Symptom
Agency Users receiving Notifications from different locales to that of the User
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- The Operator in a Job Requisition moves an Agency Candidate through the Status Pipeline
- The e-mail sent to notify the Agency User is received in a different language than that particular user.
Cause
The emails sent to an Agency User & Candidate configured on "Edit Applicant Status Configuration" will be triggered in the language selected on "Manage Recruiting Languages" - "Default Language".
If the email has not been translated to the language selected on "Manage Recruiting Language" - "Default Language", then it will be triggered on the "Default Language" selected on the Job Requisition.
If the email has not been translated in both languages, the one selected on "Manage Recruiting Language" - "Default Language" and the one used on "Default Language" selected on the Job Requisition then by default the mail is triggered in English_US locale.
Resolution
- This is an Expected Behavior of the system
- If you would like to see this behavior changed please create an Enhancement Request. Please see KBA 2090228 - How to submit enhancement requests for SAP SuccessFactors products
Keywords
Agency, Email, e-mail, Agency Language, wrong language, different language, , KBA , LOD-SF-RCM-EML , Recruiting Emails and Notifications , Problem