SAP Knowledge Base Article - Public

2606457 - Basic Search on Ticket Over View Screen

Symptom

Certain words when searched on Basic Search of Ticket Over View List Screen do not fetch any records

Reproducing the Issue

  1. Go to Service Work Center
  2. Then to Ticket View
  3. On the Basic Search, type any word present in the existing ticket
  4. It is seen that, only certain search pattern fetches ticket record while others do not

Cause

  1. Basic Search on Ticket Over View List Screen is supported for Ticket Description and Internal Notes
  2. Hence, when you search with those words present in Ticket Description and Internal Notes, existing ticket record  fetches while others do not

Resolution

Please search with those words present in Ticket Description and Internal Notes while performing search on Ticket Over View List Screen

Keywords

Ticket Description, Internal Notes, Search, Service , KBA , LOD-CRM-TXT , Text Analysis , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1802