Symptom
When creating a new Ticket manually or changing the Account / Individual Customer of an existing Ticket, the following Warning is displayed:
'Ticket document language changed.'
Environment
SAP Hybris Cloud for Customer
Reproducing the Issue
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Go to the Service work center.
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Select the Tickets view.
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Select the New button.
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Maintain Account ABC ( ABC represents the Account ID).
The following Warning message is displayed:
'Ticket document language changed.'
Cause
In the 1802 Release, the field Document Language was added to the Additional Information Section in a Ticket.
The document language is determined automatically based on the customer information. If there is a change made to the customer details, this message is shown, since the language is re-determined.
Resolution
This is the expected system behaviour.
Keywords
Warning Ticket Individual Customer Account change Language document , KBA , LOD-CRM-SRP , Service Request Processing , Problem