Symptom
You are unable to add Extension Scenario to KUT created field having Business Context as Account- Address.
Environment
SAP Cloud for Customer
Reproducing the Issue
-
Go to the Customers work center.
- Go to the Account view.
- Open any Account.
- Select Adapt--->Edit Master Layout.
- Hover over the extension field ABC (ABC represents the extension field ID).
- Select Add Properties icon.
- Select field definition.
- Confirm that field has been added to Business Context: Account - Address.
- Navigate to the Extension scenario tab.
- Extension scenario tab is empty.
Cause
Fields of Business Context of type Account - Address cannot be extended to other screens.
Resolution
Kindly create the field once again, maintaining Business Context of new field as Account - General Information.
Fields of Business Context of type Account - General Information can be extended to other screens.
You can do this, for example, from the Account header.
This is standard system behaviour.
We are constantly thriving to improve our system and hearing your suggestions is the best way forward. Our product managers regularly check the Influence page (https://influence.sap.com/SAPCloudforCustomer) to hear what changes users would like to see in place and check those for feasibility.
Idea requests can also be voted for by other customers.
If you would like to suggest a change to this behaviour, please add this on the above page.
Keywords
Customers, Account, extension field, scenario, Edit Master Layout. , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , LOD-CRM-ACC , Account , How To