SAP Knowledge Base Article - Public

2607194 - Discounts From Payment Terms are not Taken Over to Follow Up Invoice Documents

Symptom

You create a follow up Credit Memo for an Invoice with Payment Terms that grant discounts and these discounts are not reflected in the Credit Memo.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to the Customer Invoicing Workcenter.
  2. Select an Invoice ABC (ABC represents the ID for the Customer Invoice) with granted Payment Term Discounts, e.g. 5%.
  3. Memorize the Customer ID DEF (DEF represents the Customer ID).
  4. Navigate to Receivables Workcenter.
  5. Select Customer Accounts View.
  6. Find entries for Customer DEF and External Reference Number ABC.
  7. The Invoice was paid with the granted Discount of 5%, e.g. 950€ instead of 1000€.
  8. Navigate back to the Customer Invoicing Workcenter.
  9. Create a Follow-Up Credit Memo based on the Invoice.
  10. The 5% Discount does not show up in the newly created Credit Memo.
  11. Process the Credit Memo.
  12. In the Receivables Workcenter there is no suggestion of the 5% discount in the newly created Credit Memo.

Cause

  • The is currently a limitation in Business ByDesign.
  • Discounts granted in Payment Terms are not reflected in Follow-Up Documents.

Resolution

When creating a follow up document, manually check if Payment Term discounts were granted.

  1. Navigate to the Receivables Workcenter.
  2. Select the Customer Accounts View.
  3. Open the Customer DEF.
  4. Go to the Trade Receivables Tab.
  5. Show All Items.
  6. Find the Invoice ABC.
  7. Click on Item Details.
  8. Here you can see if Cash Discounts were granted.
  9. Consider these Cash Discounts for Follow-Up Documents.

Keywords

Cash Discounts, Payment Terms, Follow-Up, Credit Memo, Customer Invoice, Zahlungsbedingungen, Rabatt, Gutschrift , KBA , AP-CI , Customer Invoice Processing , Problem

Product

SAP Business ByDesign 1711 ; SAP Business ByDesign 1802