Symptom
You create a follow up Credit Memo for an Invoice with Payment Terms that grant discounts and these discounts are not reflected in the Credit Memo.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing Workcenter.
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Select an Invoice ABC (ABC represents the ID for the Customer Invoice) with granted Payment Term Discounts, e.g. 5%.
- Memorize the Customer ID DEF (DEF represents the Customer ID).
- Navigate to Receivables Workcenter.
- Select Customer Accounts View.
- Find entries for Customer DEF and External Reference Number ABC.
- The Invoice was paid with the granted Discount of 5%, e.g. 950€ instead of 1000€.
- Navigate back to the Customer Invoicing Workcenter.
- Create a Follow-Up Credit Memo based on the Invoice.
- The 5% Discount does not show up in the newly created Credit Memo.
- Process the Credit Memo.
- In the Receivables Workcenter there is no suggestion of the 5% discount in the newly created Credit Memo.
Cause
-
The is currently a limitation in Business ByDesign.
-
Discounts granted in Payment Terms are not reflected in Follow-Up Documents.
Resolution
When creating a follow up document, manually check if Payment Term discounts were granted.
-
Navigate to the Receivables Workcenter.
- Select the Customer Accounts View.
- Open the Customer DEF.
- Go to the Trade Receivables Tab.
- Show All Items.
- Find the Invoice ABC.
- Click on Item Details.
- Here you can see if Cash Discounts were granted.
- Consider these Cash Discounts for Follow-Up Documents.
Keywords
Cash Discounts, Payment Terms, Follow-Up, Credit Memo, Customer Invoice, Zahlungsbedingungen, Rabatt, Gutschrift , KBA , AP-CI , Customer Invoice Processing , Problem
Product
SAP Business ByDesign 1711 ; SAP Business ByDesign 1802