Symptom
You want to update the fields Nickname and Initials but these field are not present in the Migration template.
Environment
SAP HYBRIS CLOUD FOR CUSTOMER
Reproducing the Issue
-
Go to Business Configuration Work center
- Search and select the activity Migration of Customers
- Select Migrate customers using the migration tool
- In the Migration tool go to the option You can also
- Select Download Migration Template
When you open the Migration template you won't find the fields Nickname and Initials
Cause
The fields Nickname and Initials are not available for Migration of Customers.
Resolution
The fields Nickname and Initials can be updated using Data Workbench by following the below steps:
- Go to Data Workbench work center
- Select Export view
- Search for Contacts
- Select Next
- Select Export Data
Once the data is Exported you can then download the CSV file from Monitor view.
You will be able to see the field Nickname and Initials in the CSV file. After updating the field in the CSV file you can then upload the same using Update view in Data Workbench
Keywords
Nickname, Initials, Migration of Customers, Contacts , KBA , LOD-CRM-INT-DWB , Data Workbench , Problem