Symptom
Manage Role-Based Permission Access is not visible despite having full admin access.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Successfactors HCM Suite
Reproducing the Issue
- Go to Admin Center > Tools
- Search for Manage Role-Based Permission Access and it will not be visible
- Click on See All > Set User Permissions
- Manage Role-Based Permission Access will not be visible
Cause
Manage Role-Based Permission Access will be visible only for the usernames created from provisioning system. For example SFADMIN, adminsf etc., These credentials will be initially shared to you either from support or from partners.
Resolution
- Identify an admin user created from backend > Either login from that account or proxy that user.
- Go to Admin Center > click on Set User Permissions> Manage Role-Based Permission Access.
- Check the tick mark symbol under Allow access to this page.
See More details on SAP Help Granting Administrators Access to RBP
Warning : If a user with the permission of "Manage Role-Based Permission Access" is deactivated and this permission is granted through static group, the permission will not be available after re-activation. If it is granted though dynamic group, the permission will still be available.
See Also
Keywords
Manage Role-Based Permission Access , PLA-6367 , Manage Role Based Permission, cannot find Manage Role-Based Permission Access, RBP access , KBA , LOD-SF-PLT-RBP , Role Based Permissions , LOD-SF-PLT , Platform Foundational Capabilities , How To