Symptom
When trying to simulate a Phone Call in Fiori using the CTI Adapter, the incoming call is not shown.
The Call simulation in HTML5 works fine.
Environment
SAP Hybris Cloud For Customer
Reproducing the Issue
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Log in to your SAP Cloud for Customer tenant in the Fiori UI.
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Open the CTI Adapter.
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Select the Simulate button.
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Maintain a Phone number in the field ANI (Dialing From).
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Select the Simulate button.
The incoming call is not shown in Fiori.
Cause
No information or the incorrect information has been maintained in the Live Activity Configuration.
Maintaining this information is only necessary for the simulation in Fiori. It is not necessary for the simulation in HTML5.
Resolution
To maintain the missing information, please follow these steps:
- Go to the Administrator work center.
- Select the Service and Social view.
- Select the Live Activity Configuration hyperlink.
- Maintain the value SAP CTI Adapter in the field Provider.
- Make sure that the field Provider URL is blank.
- Select the Save and Close button.
Please Note:
After these changes have been made, you need to log off and back in to your SAP Hybris Cloud for Customer tenant.
Keywords
CTI Fiori RUI Live Activity Configuration Incoming Call , KBA , rui , cti , inbound , LOD-CRM-LA , Live Activity , How To