Symptom
Maximum Entries functionality does not work for Background Elements.
Environment
- SuccessFactors Recruiting Management (RCM)
Reproducing the Issue
1) Access the Instance
2) Go to admin center>Manage Tempalte>Candidate Profile Template
3) Select the Maximum Entries as required
Cause
Expected behavior: System will should restrict the candidate to enter the maximum entries set in the template.
Actual behavior: System is allowing to enter the unlimted number of background element
Resolution
This is a code enhancement that will be delivered in an upcoming release.
Keywords
Max Entries, Background element, Candidate profile Template, Recruiting Management, RCM , KBA , LOD-SF-RCM-CAN , General Candidate Issues (not Offers, not Profiles) , Product Enhancement