Symptom
Adding the Notes field in Phone Call Activity under the Leads work center is not possible.
However, the Notes field can be found in the Phone Call view under the Activities work center
Reproducing the Issue
- Go to Sales work center.
- Go to Leads view.
- Open the Lead 123(where 123 is a Lead ID).
- Navigate to Activities facet.
- Try to add Notes field for Phone Calls using Personalization/Adaptation.
THe customer is unable to find Notes field and hence could not add it.
Cause
This is the expected system behavior.
Resolution
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
Notes, Leads, Sales, Activity, Phone Call, Add , KBA , lead , activity , phone call , note , LOD-CRM-LM , Lead Management , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer add-ins 1802 ; SAP Hybris Cloud for Customer add-ins 1711