Symptom
You are unable to add Notes field in Phone Call Activity under Leads work center.
The Notes field is available in Phone Call view under Activities work center.
Reproducing the Issue
- Go to Sales work center.
- Go to Leads view.
- Open the Lead 123(where 123 is a Lead ID).
- Navigate to Activities facet.
- Try to add Notes field for Phone Calls using Personalization/Adaptation.
You are unable to find Notes field and hence could not add it.
Cause
This is the expected system behavior.
Resolution
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly at SAP Cloud Service Center. Note: The services of SAP Cloud Service Center will be charged as packaged services based on fixed prices.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
- If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
- If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
An alternative option will be to check SAP Cloud for Customers Idea's Forum and submit your idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Notes, Leads, Sales, Activity , KBA , lead , activity , phone call , note , LOD-CRM-LM , Lead Management , LOD-CRM-ACT , Activities , Problem