SAP Knowledge Base Article - Public

2608619 - Problem (Issue) - Receiving Error: 'An application error occurred.'; Unable to Initiate Onboarding in Recruiting - Onboarding 1.0 (Integration with RCM)

Symptom

Error received when trying to initiate Onboarding. Below are the common error messages.

  • An application error occurred. Please try again later, or notify support
  • Fingerprint ID: cb863f63bf38ea2726a0ea11a1cc0ace45e1b553
  • Invalid Onboarding 1.0 webservice details
  • Authentication for KMS Web Service Failed. Error(s) : ErrorCode - 10; ErrorMessage- Unknown user name or password.

Environment

SAP SuccessFactors Onboarding 1.0

Reproducing the Issue

Cause

There are 2 known causes why recruiters or hiring managers are unable to initiate Onboarding.

  • In the back-end of SAP SuccessFactors Onboarding 1.0, data service is not configured or lockout
  • In the back-end of SAP SuccessFactors HCM, Onboarding 1.0 is not properly integrated, blank, or missing

Resolution

For Live Customer(s)

Please reach out to SAP SuccessFactors Cloud Product Support in SAP for Me via SAP Expert Chat or Support case to investigate and confirm the next action of customer

 

For Implementation Partner(s) or Consultant(s)

  • In the back-end of SAP SuccessFactors Onboarding 1.0, ensure that web data service is properly configured
  • In the back-end of SAP SuccessFactors HCM, ensure that Onboarding 1.0 credential is properly set

Reference Article

SAP SuccessFactors Onboarding 1.0 Implementation Guide: Enable Onboarding and Additional Features in Backend

 

For SAP SuccessFactors Cloud Product Support

Please use the instruction manual on how to proceed, in the internal note

See Also

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Keywords

password , integration , cb863f63bf38ea2726a0ea11a1cc0ace45e1b553 , refresh , KBA , LOD-SF-OBD-INT , Integrations with Onboarding , LOD-SF-RCM-INT , Integration Center & Intelligent Services , Problem

Product

SAP SuccessFactors Onboarding all versions ; SAP SuccessFactors Recruiting all versions