SAP Knowledge Base Article - Public

2609242 - User is not being updated or created in LMS via Connector

Symptom

A User or some Users are not being updated or created in LMS (Learning).

Environment

SuccessFactors Learning Management System (LMS)

Cause

There are some connector exceptions that may cause the record to not being processed by LMS.

Resolution

Kindly verify the User Connector and User Connector - SF results following the steps below:

  1. Go to System Admin->Connectors;
  2. Select either User Connector or user Connector - SF depending on the connector you're using to import/update the User;
  3. Click "See Results";
  4. Click on the small icon under "View Details" for the particular connector run your are interested in;
  5. The results report will be generated.

See Also

2404463 - LMS Connectors - Connector Workbooks FAQ

Keywords

Connector, Report, User Connector - SF, Exception, Fail, Results, View Details, User, Updated, not created , KBA , LOD-SF-LMS-CON , Connectors , Problem

Product

SAP SuccessFactors Learning all versions