Symptom
An Admin is not able to see the References' description in the system, however some other Admins are able to see it.
Environment
SuccesssFactors Learning Management System (LMS)
Reproducing the Issue
- Access the system in the Learning Administration side;
- Go to References in the top right corner of the screen;
- Navigate to the desired references;
- Click to Search;
- Description is not visible for the Admin.
Cause
The affected Admin does not have the Locale in which the description is populated in the system. Note that the User preferences may differ from the Admin preferences, they are independent.
Resolution
For sorting out this behavior, you have more than one option, you can apply either one or all of them:
Instruct the Admins that cannot see the descriptions to change their Locale options to English (United Kingdom) following the steps below:
- Go to Preferences in the Admin side (the small gear icon on the top right corner);
- On the Settings tab, you can see the Active Locale ID field;
- You can either use the small loupe icon and select it or type "English United Kingdom" on it;
- Click "Apply Changes".
Add a description in the English Locale:
- Go to the desired Reference and edit it;
- You can populate the Description field for the current active locale of the Admin editing or click in the small globe icon;
- Here you'll see a list of all other active locales to be populated, fill in the desired Locale description;
- Click "Save and Close";
- Click Apply Changes.
You can also change the Admins' active locale as another admin:
- Go to System Admin->Application Admin->Admin Management;
- Search for the desired Admin and edit it;
- Go to the Preferences tab;
- Change the value for the Active Locale ID either typing in or using the Loupe button;
- Apply Changes.
Keywords
Admin, Locale, Language, Cannot see description, References , KBA , LOD-SF-LMS-LAN , Language Packs & Translation , Problem