Symptom
- Search is not working in Edit Task/New Task in SAP Analytics Cloud.
Environment
- SAP Analytics Cloud 2018.4.0
Reproducing the Issue
- Log into SAC and go to Events.
- Create a new event with several assignees.
- Create a new task on this event.
- In People section, try to add Assignee, Reviewer or Final Reviewer.
- The Select User window prompts.
- Search anything and the result is not correct.
Cause
- This issue is by design behavior.
- Currently, if a new Task is created under an Event, then it could be assigned to only those users to whom the Event was assigned.
Resolution
- The feature enhancement has already been evaluated by the development.
- It is planned to be released in Wave 2018.10.
This Knowledge Base Article, SAP‘s strategy, and possible future developments are subject to change and may be changed by SAP at any time for any reason without notice.
This document is provided without a warranty of any kind, either express or implied, including but not limited to, the implied warranties of merchantability, fitness for a
particular purpose, or non-infringement.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
Keywords
Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, connecting, SBOC, SAC, SAP BusinessObjects Cloud, Business Objects, SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem