Symptom
You convert the Sales Orders to Microsoft Excel and the column Requested Date contains different information from the system.
Environment
SAP Hybris Cloud for Customer.
Reproducing the Issue
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Go to the Sales work center.
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Go to the Sales Orders view.
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Click on Action and Export to Microsoft Excel.
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The Requested Date from the system and the Excel document is different.
Cause
The Requested Date information uses the user Time Zone personalization to display the date format. The Requested Date exported to Microsoft Excel is the data format from the backend and not the user Time Zone, the user Time Zone is not considered when exporting to Microsoft Excel.
The backend Time zone is UTC+00:00, for this reason when you personalize a Time Zone higher than UTC+01:00 or smaller than UTC-01:00 the system has the one day difference when exporting to Microsoft Excel.
Resolution
This is the expected system behavior.
You can find more details about the services offered by Cloud Service Center on https://www.sap.com/services/application-development.html . You can contact Cloud Service Center as follows:
a) If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
b) If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of https://www.sap.com/services/application-development.html, choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.
An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://influence.sap.com/SAPCloudforCustomer
Keywords
Sales Orders, Requested Date, Time Zone , KBA , AP-RC-UIF-RT , UI Framework Runtime , LOD-LE-CQP-CO , Lean Sales Orders , Product Enhancement